Server Requirements Error

PHP Version not compatible. Current PHP version is 5.2.17. Required version is 5.3 or above.
Please fix this error and try again.
Try Again